Back to overview
Downtime

Git Server, XR File Services, XR/HQ Internet connectivity, and 1 other service are down

Jul 2, 2022 at 5:14am UTC

Resolved
Jul 2, 2022 at 6:59pm UTC

Git Server recovered.

Updated
Jul 2, 2022 at 6:55pm UTC

XR File Services recovered.

Updated
Jul 2, 2022 at 6:52pm UTC

XR/HQ Internet connectivity recovered.

Created
Jul 2, 2022 at 5:14am UTC

Git Server, XR File Services, and XR/HQ Internet connectivity went down.