Back to overview
Downtime

Git Server, XR File Services, XR/HQ Internet connectivity, and 1 other service are down

Jul 05 at 08:11pm EEST

Resolved
Jul 05 at 08:45pm EEST

Git Server and XR File Services recovered.

Updated
Jul 05 at 08:42pm EEST

XR/HQ Internet connectivity recovered.

Created
Jul 05 at 08:11pm EEST

Git Server, XR File Services, and XR/HQ Internet connectivity went down.